Nat settings to open from moderate

I have tried everything listed online to open my nat setting. I have accessed my router online opened what it said to open added ports made sure all info matches on the xbox and my nat is still moderate.  When I click on Status after performing a connection test I get this, maybe I have something set wrong. Can someone verify that my seettings are correct?

W: 0000-000B

X: 0000-000D

Y: 20A8-4800

Z: 0000-0000

ID: 0007-0000

L: 0015-10F0

Q: 8015-100D

The rest is my personal info for my wired connection. I tried to search nat help on xbox.com but there is not any info or it is down. Thanks

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

what router do you have? Do you run the latest Firmware for it?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.