NAT PROBLEMS!

I was playing Halo 4 two days ago, and my nat settings were fine. now, without touching anything, they have turned to strict. I know how to port foward on my computer, and if anyone can help me by a: giving an easy solution, or b: telling me my xboxs name in my router, so i can manually open the ports.

Thanks.

-N

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hello....your answer is right here : http://forums.xbox.com/xbox_forums/xbox_support/f/9/t/157383.aspx , here you can find which ports you need to open, to get open nat :-)

 

regards

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have been there multiple times. I have also port fowarded multiple times. Nothing has changed. My nat is still strict.

Thanks anyway,

-N

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

have you already try to connect your console  directly to your modem? can you get open nat doing that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What do you mean by that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have had this before and since you said you already port forward on your computer try setting your xbox ip address to auto if its not already there.If that dosent work reset your xbox network settings to factory defaults.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Does that mess with any other settings on my router?

Thanks,

-N

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Fixed It :D.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.