NAT Problems!!! Please help me!

I can't seem to get an open of even moderate NAT type!

My xbox is connected to my laptop which uses a network bridge to the wireless adapter.

UPnP is enabled and i've even tried port forwarding, no luck.

The router is ASUS DSL-N11, Internode is the ISP and i live in victoria, Australia.

Any help would be great!

Thanks

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hi,

 

Are you actually using bridging on your laptop (select both adapters right click and choose bridge) or ICS Internet Connection Sharing?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was previously using Internet Connection Sharing and it wasn't working, so i bridged my Wireless and Lan adapters, yes i did select both adapters and chose bridge. Which one is the best option? Any ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bridging is best in terms of NAT. If your router has an option for UPnP enable that and set your Xbox ip address to auto. If UPnP on its own does not resolve this turn UPnP and set-up a static ip address on the Xbox and do this:- portforward.com/.../Xbox_Live_360.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'll try this,

If UPnP doesn't work do i turn it on and set up a static address or turn it off and set up a static address, u left a word (on or off) out.

:)

Thanks for all your help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry it should read:- "If UPnP on its own does not resolve this turn UPnP off and set-up a static ip address"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.