NAT open, ports fwd, random mp ok... still unable to connect to party or private chat.

At my parents for the holidays and brought a flash drive with my profile along to connect to the console at their house. Console is the wireless slim, but is hard wired to the router. Connection tests all come out ok, NAT says its open when I go into the mp menu of Gears 3 and I am able to connect to random games. I have also forwarded the ports through the router (Linksys) Now my problem is that I am unable to connect ot friends in any way possible through private chat or party. I can receive and and messages but no chat or connectability. I even tried joining their lobby in Gears but get an error that i lost connection to the host. Tried with multiple people and it is definitely on my end. Worked fine from my console back at home as well. Help on what else i could try would be greatly appreciated.
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi,

Please read:- forums.xbox.com/.../811997.aspx

And post back your details in full (the bits that are in bold on that post) so that people may help

When you say you've forwarded ports is that all, what about UPnP is that enabled, a DMZ maybe?

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in? Florida (middle of nowhere Myakka CIty)

Modem brand & model number: No clue...it's some weird internet thing that goes through a radio tower and into the phone line for high speed...

Router brand & model number: Linksys WRT54GS

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? N/A - hardwired into router

Things you have tried: forwarded ports 53,80,88,1863,3074. Turned on DMZ, Turned off UPnP (and tried different combos with the DMZ), contacted ISP and they were absolutely no help in this and since they have had no one contact them they think everything is ok and it's on our end. Have tried using a static IP but the ISP says everyone in the area runs off the same IP and it cannot be static. Network connection says everything is ok but I will list everything below from the "More Info." Was able to connect to one friend, but no one else, still getting the same thing as the other night. 

Is UPnP Enabled? Yes 

Do you have a NAT error? If so, what is your NAT? No

Any Error Codes you encounter: No

Who is your ISP(Internet Service Provider)? I think they're called Myakka Tech or something like that. Like I said...middle of nowhere Florida (They microwave babies out here) and there are 5 Wal-Marts within 2 freeway exits.

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W: 0000 - 000B

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID: FFFF - FFFF

L: 8015 - 1925

Q: 8015 - 1925

T: Wired

D (says A on my system): 192.168.1.105/255.255.255.0

S (says G on my system): 192.168.1.1

C (says D on my system): 199.47.248.4/8.8.8.8

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Update: was able to get into a party with two other people on my friends list. The other person I am trying to connect with is also able to connect with them separately. Have not tried to get all four in a party together yet, but the issue seems to be something between me and this other person.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok well you need to get this other person to run through the same tests you are doing also

As for your own set-up. Ensure you are running the latest version of firmware on your router. If UPnP doesn't work for you use either Port forwarding OR a DMZ, not both.

So just use Port Forwarding or just use a DMZ its important not to use both

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.