NAT: Open, but games ask to connect XBL

So here's the deal, for the longest times I have had no problems playing a multitude of games on my XB1. A week ago it all changed, Every now and then after a few hours of gaming,  I would get in game notifications saying something along the lines of can not connect to which ever company servers. For instance, on Battlefield 4, I would be playing then all of a sudden I can not do anything that requires access to the internet. Only the campaign would work. I looked into  support from DICE and EA and could not find any answers on how to fix the problem. So I tried cycling ports and rebooting routers and changing addresses and all that fun stuff, and still no difference. My Nat is Open My Download speed is 8.84 Mbps, my upload speed is .83 Mbps, Download packet loss is 1% Upload packet loss is 7%. MTU is 1480, Latency is 83. I decided to see if any other games were having problems, so I threw in COD Ghosts, and the same thing happened, It said I needed to be connected to XBL to play online, yet right after that I went on netflix and streamed multiple different movies with no problems. 

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Who is your Internet Service Provider?

What Make/Model or router do you have?

Are you connected Wire/Wireless?

If wireless have you tried wired?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Century Link

CISCO LINKSYS E3000

I'm on wired, ive tried wireless and it's no different

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Century Link is a DLS provider which means they most likely gave you a gateway. A gateway is both a modem and router. Your Xbox is behind two routers which means two firewalls. You will most likely need to set whatever box Century Link gave you to bridge mode. Another thing to look at is that most Linksys routers will set their network names (SSID) to be the same. The E3000 is a dual band router. It creates networks on both the 2.4Ghz band and the 5Ghz band. If these networks have the same name it can cause connectivity issues for devices that can see both, the Xbox One. Try changing one of their names. I generally use the same name and then throw the band on the end. Wireless 2.4 and Wireless 5 for example.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you are connecting by using the alternate MAC address feature, you are having the same issue as me and many others. This is not an issue specific you your network, Xbox, etc. This is an issue that was caused by something in the most recent update. There is no fix for it because every support person I talk to doesn't believe that it is a system wide issue.

If you AREN'T using an alternate MAC address to connect (which it seems like you aren't), then try going to Settings>Network>Advanced settings>Alternate MAC address>Clear

Your Xbox will restart after you clear. Hopefully that will help.

If you ARE using an alternate MAC address to connect, check out and comment on these threads -

forums.xbox.com/.../1630261.aspx

forums.xbox.com/.../1690836.aspx

There's no fix for it in the threads, but maybe if Support personnel see that more and more people are having this problem, they will try to fix it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.