NAT not working???????????

Guys i'm mad!!!!!!!!! I always connect directly to my motorola surfboard sb6121 (moddem) and i enabled UPnP and i port forwarded all the ones the support page and DMZ it, and I still have a strict NAT. I set my IP (on my Xbox) to manual and put the right settings (same with everything else) but it still wont get open NAT. I have tried wired and wireless connection, but no difference. I DO NOT WANT TO BUY A NEW MODDEM/ROUTER!!! I just want to play Halo with my cousins.

 

Question Info


Last updated July 4, 2018 Views 152 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

So, UPNP won't work with a static ip address.... you will need to have a automatic ip for upnp to work.

as for portfowarding and dmz, you need to choose one or the other, best would be to DMZ to your mac address.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

The SB6121 is just a bog standard cable modem m it has no UPnP settings or DMZ www.motorola.com/.../577212-001-a.pdf

Are you connected to a router that connects to the modem? I don't understand how you can have NAT issues if you are connected directly to that model of modem as its just a standard modem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go to network settings, test connection.

Select to test your PC connection, when it's done select your computer from the list and it will fix your nat type.

Source: Experience.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

so i found out that i connect to a D-Link router. The only problem. I dont know what router. Its a pain to look at because its in my garage like 10 feet high. I also dont get how using a manual (or static) IP Addess doesn't support UPnP. I also read in another forum, something about double NAT (not double Xbox) where the router allows the NAT change but the modem doesn't. i have tried both DMZ and Port Forwarding seperatly, but nothing really changed. If i plug a cable into the wall, is it going to my modem or to my router? There both high in my garage, so I can't really tell. I can enable UPnP on my D-Link but not my motorola. Also my internet provider is ComCast but my modem is motorola, so if I want a setting on the modem to be changed (know as bridging mode" or "pass through mode) do I talk to Motorola or Comcast?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

"If i plug a cable into the wall, is it going to my modem or to my router? There both high in my garage, so I can't really tell."

We can't tell you that I'm afraid it is your own cabling

You won't be double NAT'ing it will be a config issue on the Dlink, please post up the model of Dlink

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

so the router model is dir-655 and Firmware Version: 1.21

Hardware Version: A3

so if i port forward and enable uPnP and use a autimatic ip address, i stil have a strict nat. It says its open, but it doesnt connect  to other people because of NAT. I still dont get this

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Some NAT problems are subtle and don't appear in the Test Xbox Live Connection test.

Most likely there's a port blocked... ports can be blocked in your router, modem, or at your ISP. Since the Xbox 360 uses different ports than PCs & Macs use, you can't see the effect of a port blockage except on the Xbox.

A sequential power cycle is the first step in clearing a port blockage:

1) turn off the Xbox then

2) unplug the power from the router .

3) unplug the power from the modem.

4) Wait at least 30 secs then replug the modem (power.

5) Wait 'til the light on the front of the modem which says ONLINE, READY, CABLE or DSL is on solid (not flashing), then plug in the router.

6) Wait one minute or until the WiFi light on the router is on, whiched comes first; you may not use WiFi, but it's still a good indicator your router is finished booting up.

7) Turn on the Xbox.  For more background on Ports, see whatismyipaddress.com/port

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there set!

You should do a firmware update on your router. Visit: www.dlink.com/.../dir-655-wireless-n-gigabit-router And download the latest update. Follow the instructions on how to update your router's firmware correctly.

As stated from the previous poster's, do not use UPnP (automatically tell the router to open and close listening ports) and Port Forwarding (manually tell the router to open and close listening ports) at the same time.

Solution 1
UPnP=Enabled
Port Forwarding=Disabled

Solution 2
Port Forwarding=Enabled
UPnP=Disabled

Post back and let us know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

so my firmware is the latest.my network was already uPnP enabled and port forwarding disabled. I tried port forwarding enabled and uPnP disabled. nothin changed. i still need help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When you access your Dlink router status page what does the WAN/Internet ip address start with? 192 or 10 or 172

Please post up the first 2 or three digits only

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.