Nat moderate is a joke

This is almost laughable , final get open nat and it works then from nowhere guess what its moderate .it would be nice if microsoft came out and acknoledged this problem so we didn't waste days trying to work it out . None of the router configs work all the time . So its 500 for the console 60 for a game O and a new router even if yours it 2 months old has upnp with teredo 3074 udp in upnp list , has dmz ,has port forwarding . O which router shall i buy and it not work again . I understand its lauch time but you google xbox one nat issues and all that comes up is all the posts on here . I haven't found one artical from the gaming press about this ,am i going mad its got to be a xbox issue or we all have rubbish routers that were fine with xbox 360. Rant over back to router reboot instead of game play because its back (moderate after a day of open)

 

 

Question Info


Last updated July 4, 2018 Views 12 Applies to:

hey try this it made my NAT Open and it stays open. http://youtu.be/mhvwXg2yLjQ

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

D i ve done everything on this forum and have an open nat but it came change for no reason and im using port  forwarding its just annoying

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hmm turned off instant-on and still does this? Maybe try removing port forwarding and keeping instant-on off. Or maybe try clearing your ALT MAC setting? Hope you find a way that works for ya.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I get it working (open)by clear ALT MAC settings

Reboots

Network (moderate nat)

Multiplayer connection test

Wait til finish hold down bumpers and triggers

Detailed connection details

Cone nat

Bingo open

This is not the problem ,there is something wrong with xbox one connection to routers i think

My router / modem

Tp link tl-mr3420 / e392u-12

Upnp connection list (No portforwarding)

Teredo 3074 upd xbox system OX (moderate nat)

Upnp connection list (with port forwarding )

Teredo 3074 udp xbox system OX (open nat)

but at anytime you came get it go moderate for no reason ( found if you dont mess with connevtion testing it stays open )

Then have to do through fix again (but may take two to three attemps)

It just doesnt make sense

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Usually switching your xb1 to power saving mode then doing a reboot by holding down the power button it should be open when you restart and stay open unless you change it back to instant on.  I do agree it's gotta be a problem with xb1 that needs to be addressed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And a offical statement would be nice !!

Power saving mode never changed

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.