NAT issues....

 Ok I have a linksys wrt54g I turned on UPnP I also opened all ports related to Xbox Live, I also set static IP's for both my 360 and One... NOW my issue is this, my Xbox One gets a "Strict" NAT were my 360 gets a "Open" NAT!??

 Any advice on what may be happening here?

 

Question Info


Last updated July 4, 2018 Views 43 Applies to:
Answer

Hey there Artaya!

GZA have given you some good advice and how to approach this problem, but, to get a better understanding of your situation, could also post up the make and model of your modem as well.

Visit Linksys website and make sure your router (model/revision number) is up-to-date with the latest version of firmware.

The WRT54G serie stores UPnP mappings in its nvram and if it stops behave properly, a simple reboot won't solve this issue. There are two methods to resolve this.

Undo UPnP and reboot your device. Redo UPnP and reboot your device.

Harware reset your device.

There's a feature on most Linksys NAT devices that is known to cause NAT issues, namely 'Filter/Block Anonymous Internet Requests'. Make sure this feature is turned off. You may also try turning off the firewall completely.

Oh, one last thing! The Linksys WRT54G doesn't support multiple console connections with a NAT behavior of Open, or Endpoint-Independent mapping.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.