NAT issues

Hi Guys,

Ok so my Xbox has a moderate NAT type, this i understand.

I have looked it up and have setup a static IP and games forward thing on my router, and tested by asining it too my laptop and checking with PFPortChecker at this point it all works fine, next i connected the same port forward to my xbox, now here is the problem when i turn my xbox on it still has the same problem NAT type moderate problem :(

My ISP is: Plusnet

My Router is: TG585 v7

no modem as far as i know,

Hope you can help,

finnbar15

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey Shad0wmanUK,

I have worked it out (finally), just to tell you i had to go in to the router online gateway thing, and manually delete the old IP's (Devices)  in there, ie i know my home computer is ***.***.*.20 and my laptop is ***.***.*.18 etc so i just deleted the ones i wasn't sure of and reset my xbox network settings, then just rejoined network and all is good now :)

Thought this might be good to add to your site thing

~ finnbar15 ~

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

UPnP was already on but yes it the NAT is now on open with UPnP enabled XD

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Arrr yes for two xboxes you really need to be using UPnP, its my site btw ;)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Cool, so did you just use UPnP and that worked ok after deleting our the old devices?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

iRayDawg:

Sorry no this does not help, as i said before i have done all the forwarding and triggering etc already

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nice one, thanks that's good to know. I've seen a similar thing on the BT HomeHub its based on similar kit but its good to know that can solve issues on that model of router as well.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Shad0wn

i think i worked something out, on that site it seems my router might not allow multipule xboxes on the open NAT setting, this might affect me as we have 2 xboxes in the house (a new one and an old one because we killed the disk tray on old one), so my guess is that could be my problem i am going to look into it and will tell you what i find later :)

Thanks for your help,

finnbar15

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

no problem :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Finnbar, please try following these steps found on this guide to see if you can clear your NAT Type up. support.xbox.com/.../nat-type-strict

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to ask we do have UPnP enabled already, should this solve that problem?

And nice site by the way

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.