NAT issues when playing Nascar 11

I have a Westell wirespeed modem model number A9C-750015-07. I've been getting NAT error messages when trying to join in on parties. I've been given a link from Xbox support and followed the instructions to a tee. Also was provided a Port Forwarding  link and tried them steps also. I've tried everything under the sun and still get the message.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Have you tried placing your Xbox IP into the DMZ field so as to disable all firewalls that could be keeping your from playing?  If that works then it could just be that you didn't have enough or the right ports open.  I would also advise using a static IP as your DHCP client list refreshes and changes your Xbox's IP without your notice rendering Ports useless.  A static IP will not change and any ports linked with the static IP will remain constant.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have my firewall disabled on my modem settings. It doesn't give me the option to put anything in the DMZ field. Just shows computer. The staic IP would that be in the Xbox console settings?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes it would.  Go to your network settings and then click on configure network.  You can change your configuration from automatic to manual. This allows you to enter the addresses in yourself.  The only thing you need to change is the IP itself.  Change it to anything outside of your DHCP pool.  if you don't know your DHCP pool then just change the last number to something over 100 but under 254.  If I remember correctly it should look like 192.168.1.100 to 192.168.1.254.  Once you do that you can open all your ports to the IP you choose.  After doing so reset your modem and try testing your Xbox live connection once again.  Let me know if you receive any errors in doing this, and don't worry you're doing most of the changing on your Xbox network settings so there isn't much you can do that can't be easily fixed by just changing the settings back to automatic.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It was .21 so I changed it to .121 still got the message so I changed it to .100 and still got it. but this time I had the option to change it in the Static NAT and I put the settings in like on the Xbox and still got the message. DMZ host is not available while Static NAT is enabled that's what it told me. I'm atill getting the error message.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Rider!
Could you be more specific how you have set up your console. Wired (Ehternet cable), Wireless (black or white network adapter or Xbox 360S with internal network adapter). Is the Westell wirespeed the only network equipment connected to internet?

Make sure the firmware for your modem/router is up to date. Visit manufactures website and download the latest firmware. Don't let your modem/router search for any available update.

Restart your network equipment or reset.

  1. Turn off your Xbox 360 console and all network hardware (for example, your modem and router).
  2. Wait one minute.
  3. Turn on your modem and wait for it to come back online (one more minute).
  4. Turn on the next piece of hardware (for example, the router), and wait another minute.
  5. Login to your modem/router.
  6. In the Advanced screen, click Universal Plug and Play.
  7. Click the UPnP enable box.
  8. Click Apply and follow the instructions.

Go back to console and reset network settings to default.
Note Before you reset the Xbox 360 console’s network settings, make sure that you write down the current settings in case you have to restore them later. 

  1. Turn off your Xbox 360 console.
  2. Wireless connection only: Unplug the Xbox 360 Wireless Networking Adapter from the USB port (if applicable).
  3. Turn on your console.
  4. Press the Guide button on your controller, go to Settings, and then select System Settings.
  5. Select Network Settings.
  6. Select Wired Network or the name of your wireless network, if you are prompted to do so.
  7. Select Configure Network.
  8. On the Additional Settings tab, select Restore to Factory Defaults.

Test your Xbox connection and see if you get a connection error.
 


 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wireless with internal adapter. Yes it's the only one.  As far as the upnp that was already done.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="hd rider 64"]

Wireless with internal adapter. Yes it's the only one.  As far as the upnp that was already done.

[/quote]

Take a look at this guide to see if you can find a solution for your NAT status.
Just a note. Don't use UpnP and Port Forwarding or DMZ together. Use them separately.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Tried all angles and still nothing.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="hd rider 64"]

Tried all angles and still nothing.

[/quote]

Are you able to set up a wired connection (Ethernet cable) as a temporarily solution to determine if it's just your wireless connection causing NAT issues. Could you be more specific how you set up Port Forwarding.

Could you repost the values from a connection test.
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:
X:
Y:
Z:
ID:
L:
Q:
T:
D:
S:
C:
 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks everybody for your help but I contacted our service provider with other issues we were having with the DSL and they sent us a differant brand modem, D-Links. Set everything up and it works fine.No issues.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.