NAT Issues Uverse Gateway/Router mix

Hello All,

As I have observed there are a lot of us having these issues. My question is slightly more specific in I was curious if anyone out there has had any luck getting open NAT with at least two Xbox Ones and a similar setup.

Uverse

2Wire-3801HGV-Gateway

Linksys E4200-Router

Currently I have the linksys "bridged" through the 2wire. I have tried port triggering and UPnP all to no avail. I have also tried the "power" fix that I have seen browsing the boards.

I didn't have this issue with the 360s and I had two before...didn't even need to bridge the connection between the router. 

Has anyone with a similar setup found success, if so what did you do? Any info would be greatly appreciated. 

 

Question Info


Last updated July 4, 2018 Views 46 Applies to:

I have a similar setup, net goes to gateway and then router. I believe the issue stems from the gateway and router assigning different sets of IP addresses. You open the port on one, but it means nothing since that port is different from the one the other device is using. I think you need to partition your IPs over the 2 devices. By that I mean find out what IP range your gateway is assigning. Half it, and reassign the other half to the router. That way you are on the same range. Good luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was able to get it to work by shutting off the wireless on the uverse and using only my Dlink router as the primary router.  With this my cousin and I were both able to get open Nat types. Try to shut off the wireless on the main page of your at&t uverse web page and let me know

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.