NAT issue Netgear R7000 router

I have a strict NAT level on my xbox one. I have turned on UPnP and forwarded all ports listed in the forums.

http://i804.photobucket.com/albums/yy326/strtomas90/screenshot_zps248ed326.png

Any help would be appreciated.

 

Question Info


Last updated July 4, 2018 Views 1,126 Applies to:

I have the Nighthawk R7000.  My Nat is open.  Are you running the latest version of the firmware?  If you are, when you installed it did you did a complete factory reset on the R7000 as explained by the firmware update guide?

I am running my Xbox One with only UPnP and I have an open NAT.  I should add, I am wired.  Are your wireless? When you set your port forwarding did you make the IP address f or the Xbox One reserved (static)?

Just some thoughts.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wireless connection, on the 5ghz channel. And yes the firmware is up to date

I tried setting up the xbox with a static IP; however, I wasn't able to find the DNS server IP address for my ISP.

I've never set up a static IP so this is new territory for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bit more information in case it's helpful.

Location: U.S.A. Iowa

ISP: Mediacom

Ports are forwarded (see link for screenshot)

UPnP is enabled

Router: Nighthawk R7000

Wireless connection

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Tom, on the router interface page, hit the Advanced Tab, then LAN Setup, Under the Address Reservation area, click Add.   A list will come u with IP addresses.  Select the one that matched the MAC address of your Xbox.  You can find the MAC address on the xbox in the xbox at settings>Network> detailed network settings.

Once you match the MAC- be sure to go back to the port forwarding that you set up in the router and make sure its the same IP address in that table- if not you need to change it to the IP address you made in the Address reservation.

Once this is complete check your NAT.  If its still not open, I suggest two things:  Try unchecking UPnP (lots of contradictory information even on Netgear site about leaving it checked with forwarding also) .  If that fails I would go wired, as maybe there is something with the firmware and wireless on Xbox One.

Let us know.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I know this thread is old, I did this and still it says that it is strict.

Now saying my internet is behind a firewall ( not connected )

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sseikon, to help you, we need more information as follows:

Who is your ISP? (Internet Service Provider):

Modem brand & model number:

Router brand & model number:

Is your Xbox One connected via wired or wireless?:

Things you have tried (UPnP? Manual port forwarding? DMZ? Wired Xbox One directly to modem?):

Is UPnP Enabled on your router?

Do you have a NAT error? If so, what is your NAT type?

Any Error Codes you encounter:

Do you get a Teredo IP error?

Does the WAN/Internet IP (NOT the LAN IP!) listed in your router's web interface match the IP reported by http://www.tracemyip.org ?:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

have you tried factory reset via the hole in the back of the router

I had the same problem with the strict NAT after updating the firmware & factory reset (via the browser page (10.0.0.1) I still had a Strict NAT connection

So I thought start from scratch & Factory reset via the hole in the back with a paper clip straightened out a bit wait for the lights to  all flash @ once pull clip out then Test I got a open NAT straight up

the firmware must need to be reset to start working the new version

Hope this helps some ppl with this awesome Router cant wait for the new one with the built in modem

Now that's going to be a beast

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did have a moderate NAT when switching from my One to my 360 and was wondering if that was the initial issue. In order to fix it I turned off UPnP and turned it back on and it opened it up. I don't know if that is the issue or not. Please let me know so I can try to help as much as possible.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This happens to me also when I have any internet blink outage.

Try resetting your router router, but also clearing the alternate Mac address on your console.

You can find it in settings -  network settings - advanced settings.

When you clear it, console will reboot and you should have an open Nat type.

I hope this will help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

UPnP or Port forwarding, not both. Personally I recommend using DMZ instead.

The following may also help if you are still having problems.

From the xbox forums for this router:

Firewall

1.Login to router by entering http://routerlogin.net  in to the address bar or by entering the default gateway IP address.

2.The router will then prompt you to enter the username and password.

the default user name and password are: "admin", "password".

3.Select the Advanced tab from the tabs at the top.

4.Select Setup from the menu on the left.

5.From the submenu  select WAN Setup.

6.Check the Disable SIP ALG

7.Change NAT Filtering from secured to Open.

8.Click the Apply button.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.