My xbox

Hi 

I restored my xbox 360's network settings to factory defaults and I can't join anyone's xbox live party now

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Have you had your xbox set up in your router ports before to fix nat / party issues? if so doing a reset likely changed your IP to not be the same one as the one set up in your router. You will need to make the IP's match up again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can go to numerous websites to look up your IP. All you need to do if it doesn't automatically connect then you might have to enter it manually. This always happens to me. Good luck!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

here is what you need to do access your routers setup page and open the following ports, ill post link that guides you through the process, its best to go to your router support page but this will at least get you going.

support.xbox.com/.../network-ports-used-xbox-live

its actually pretty easy make sure router is setup to auto assign ip address if you have further issues call xboxlive and ask to speak to networking dept they are a great group of peeps there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.