My xbox won't pick up my network.

So one day I decided to sign onto Xbox live, but an error told me I couldn't. I did my usually "restore to factory defaults, turn off your xbox, sign into your network" and it worked. But this time it won't, and I'm getting the first "X" on the connection test. I looked up my problem and it said to check my IP and make sure that it doesn't start with 169 or 0.0.0.0. Well it started with 169, so I tried restoring the factory defaults, making it 0.0.0.0. I don't know where to go from here. I'm not a tech person and I have no idea what to do or what people are saying when they're using "tech" language. Can someone help me?

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey Ag3ntMatt!
Sorry to hear about that "day".

To make it a bit easier can you provide a little more information.
Please read:- http://forums.xbox.com/xbox_forums/xbox_support/f/9/t/155724.aspx
And Post back your details in full (the bits that are in bold under the title "Make a post")

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Xbox do you have a 360s or an original xbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.