My XBox Slim has stopped "binging"

Was playing Saints Row 3 last night, and when I came to eject the disk I discovered that the optical eject button no longer makes that "bing" noise when you touch it, (it was working fine when I loaded the disk). I then subsequently discovered that the power button also has gone silent.  :(

Two questions:

1. Since the power and eject buttons both still work fine, is this something I should be worried about (i.e. is it a symptom of something broken or about to fail inside my XBox?);

2. Is there a working fix for this? I Google'd last night and followed the suggestion I found to unplug the power adaptor at socket and XBox end and leave it unplugged for a time before replugging and testing. I left it unplugged for about fifteen minutes, but unfortunately this "fix" didn't work.

Thanks, Bob.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey there Bob! To answer your first question, I highly doubt if this is a symptom of any larger hardware issue. That said, if you would like to have your console looked at, you should definitely set up a repair order online (support.xbox.com/.../repair-process) and we can take a look at it for you. I hope this helps, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OR before doing that, unplug the console for a few minutes or longer whatever you decide then plug it back in your sounds should come back the unplug method works 90% of the time (it worked for me when MY slim went silent after hitting the eject button).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Dave, I already tried the take-the-power-cable-out-for-a-couple-of-minutes fix (said so in my original post). But a thought occurred - when you say "unplug the console" do you mean just the power plug, (which I've done already) or unplug it totally? I've got sound cables, Kinect, charger, etc so my lil' black box looks like a large black meatball in a sea of (cable) spaghetti!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

just unplug the plug from the mains and then leave it for abit.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="A23GMAN"]

just unplug the plug from the mains and then leave it for abit.

[/quote] Erm, if you look above you'll see that I already tried that. Heck, I even tried leaving the darned thing unplugged for a week - but it's still silent. :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.