My Xbox Live tenure/water mark on profile has gone from 8 to 3

I've been online since September 2004.

In 2007 Microsoft errantly cancelled my subscription for 4 months. My anniversary became January 15th and instead of going from 7 to 8 years last week, it went to 5.

I've attempted to follow the guidelines given here: http://forums.xbox.com/xbox_forums/xbox_support/f/12/p/439018/2197296.aspx

Profile re-download and system cache clearing, but nothing has fixed it.  Does anyone have a solution?

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

They say they are still working on fixing it but I doubt they will fiix it. They some people lapsed to Siiver at some point when most of us know we did not.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is a sticky dedicated to the whole Tenure issue but microsoft is fixing it and looking into what seems to be the problem. I myself included on being downgraded from 10 to 5 year Tenure and still waiting for a fix. Some people had luck re downloading the profile / clearing cache. But for the rest of us who that didn't work for we still have to wait for it to be completely fixed.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, thanks for the feedback.  I spent ages on their customer service line to be told it was unfixable.  I then got a call back from a supervisor who said it would be escalated and take 10-15 days.

I've heard the silver account think around online- my time lapsed because Microsoft cancelled the wrong account in 2007.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There are still quite a few people still having tenure issues.  I went from 10 to 6, and checking my membership history, I've had XBL Gold since 2002 with no breaks in service.

Hopefully we get an update soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ya they seem like they are not looking into it anymore according to recent posts. They are claiming that what we have is the correct Tenure now and before it was incorrect. I hate having to keep calling phone support to actually get real help. The support on here is terrible. They are not even trying to fix the issue anymore. I already complained about the lack of support.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So what they're saying is that if I got into silver next week, even for ONE day?  That i'll lose ALL time gained thus far?

Sorry but that is unacceptable.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You said in your opening post you did not have membership for a 4 month span, so there is no way you should be at 8 years as you had a lapse in between there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey S P 4 C E Y! That's not at all what we're saying. While most users should see their correct Tenure now (http://forums.xbox.com/xbox_forums/xbox_support/f/12/t/441105.aspx) some users may still be seeing the incorrect number. There are two main groups here:
 

If your issue started prior to 1/25/13 you should already see the proper Tenure. If you don't, we're still working through the fix for some users and you should see the proper Tenure soon. There is no need to create a new thread or post in an existing one for this group.
 

If you noticed your Tenure start showing improperly on or after 1/25/13, please post back noting exactly when you noticed the change, what you believe your Tenure should be, and what it is showing now. We will investigate from there.
 

Thank you all for your patience as we continue looking into this issue!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.