My Xbox Live Android App

The app says my Motorola Xoom wifi is compatible but not capable after I installed it (I suppose I am stuck with just using my iPod Touch - why is it so capable?)?

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

I get the same message on my Xoom too, you can use the web browser on the Xoom. Hopefully future versions will allow the app on the Xoom to work.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If your device is registered with Google and you're signed in online, it may be worth checking the webpage - play.google.com/.../details

Leaving some feedback would help the recognize any problems that could be fixed in updates.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think there is a limitation on what version of Android it can be used on. If you're on an older version it might not work. The most current versions you should be fine. Android's operating systems very fragmented.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings, everyone! Have you had a chance to check out this support page titled "My Xbox LIVE app requirements"? If you're having trouble running the app, please make sure your phone meets the requirements outlined there. Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

... There's no such thing as Android 2.4. The app works fine on 4.0.x to 4.1.1 on my Galaxy Nexus. I've heard people having problems mainly on tablets and larger phones...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have posted the error found into the Remarks page from the home page for such issues

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.