My Xbox gets disconnected every 5 minutes or so from live

Hello i recently have been having some problems with my xbox connecting to live.  I was originally using a wireless connection but i would get disconnected every 5 minutes or so.  I figured it was the wireless and tried fixing it because i have had to do this before, but nothing worked.  So i then got a ethernet cable and connected it to the router from my xbox. Same thing every 5 minutes or so i get disconnected. I then tried plugging the cable into my modem and my xbox could not connect to live at all can anyone Help me? it would be appreciated!

 

Question Info


Last updated July 4, 2018 Views 14 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi

Can you try the direct connection to the  modem again  but this time power off the modem first before you connect the Xbox to it, then power up  the modem, wait 1 min and then power up the Xbox

Try that to see if that still disconnects, to go back to using your router again power off the modem before swapping the connection back

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you this helped me out for now until i get a new router!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No problem, do you need a new router ? Your current one might be ok and just need some settings changed, if you want to see if your existing router can be used please read:- forums.xbox.com/.../811997.aspx

And post back your details in full (the bits that are in bold on that post) so that people may help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok Well heres the list

Modem- Motorola, Model # SB5101

Router- NetGear RangeMax Duo N Wireless Router, Model # WNDR3300

Wired connection Through Router.

I have tried switching cables around port forwarding (IDK if that was a problem i couldnt find anything on how to set it up correctly). The only thing that doesnt disconnect me is plugging wired directly into modem which wont help because then computer and phone are out to.

UPnP- unknown (but im sure i could find it if neccesary)

No NAT Problems i could find

ISP- Kraus Cable

W: 0000-000B

X: 0000-F001

Y: 20A8-4840

Z: 0000-0000

ID: FFFF-FFFF

L: 0015-10F0

Q: 8007-0435

T: Wired

D: 192.168.1.1/0.0.0.0

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well that is a decent router, have you tried updating it to the latest firmware (check the Netgear website to see which is the latest) and then ensure UPnP is enabled (no port forwarding setup) and your Xbox ip address set to auto

Also ensure your WAN Setup on the Netgear is set to "NAT Filtering Open"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Router has latest firmware UPnP is enabled WAN NAT filtering is open and still get disconected any ideas?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok can you try turning off UPnP and save the settings

Reserve your Xbox an ip address on this screen using address reservation:-

screenshots.portforward.com/.../LAN_Setup.htm Using the Xbox mac address www.unofficialguidetolive.co.uk/.../202-where-do-i-find-my-xbox-mac-address

portforward.com/.../Xbox_Live_360.htm the ports to the ip address your reserved for your Xbox based on its mac address

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay so i got the mac address reserved but what ports do i forward, do i just put them all seperately with the same starting and ending port (start3074, end 3074) or what how do i port forward?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

also do i reenable UPnP after i am done?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes forward them all separately . keep UPnP off

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.