My Xbox Connects but in certain games the bandwidth, Network, etc is showing red

Whenever i connect to Live and i play on certain games it reads that my connection is in the red, a fine example of this is on Halo Reach where you can actively see your Connection and it reads Warning on the network and there are no other computers connected to my network, i have a 20MB Broadband connection, i have tried to clear my Console Cache but it still reads warning and my wi fi connection strength is on 4 out of 5 bars, and as a result when i play reach my game lags how do i fix this so my connections are all green like they where when i first started my Xbox on live

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi,

Who is your ISP, Virgin Media Cable?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My provider is Sky broadband

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Does it happen all of the time? If so is there any chance you can try wired as a test to see if its just wireless causing the issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes it does happen all the time and it is annoying, especially when i join a friends game and i lag out the level and get punted from the server and my friend is in the uk too so I don't know what is going on

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Its a Virgin Media issue,  have a look at my comments on this thread:- forums.xbox.com/.../6356.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem and it's not the ISP because I have tried it on 3 different ones and still get the same problem. Anyone know what to do. I've tried all troubleshooting: power cycling, clearing cache, etc. I use a wired connection. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.