My power flickered, now my profile won't load and none of my controllers work

Hi, The other night our house's power flickered on and off (immediately, went off for less than half a second). My Xbox 360 was on at the time. When the power came back on, my Xbox showed the red rings (I believe this is expected when the power goes on/off like this). However when I restarted the Xbox, it (pretty quickly) went to a screen showing other people's profiles saying "sign in or out" in the top left hand corner. My profile isn't shown. Also, none of my wireless controllers work anymore. I have tried re-pairing them too, even the one that wasn't on at the time of the power flicker. If I remove my hard drive and restart the xbox, it goes to the homescreen correctly (I can't get to the home screen at all with it in), but obviously my profile definitely can't be loaded now (because it's on the hard drive), but when I try this, my controller still don't work! Has the power flicker somehow damaged my hard drive AND whatever functionality connects to the controllers? thanks George
 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Hi Georgie. Could you try powering the console off and remove the mains power cable, also disconnect the console power supply from the mains outlet. Press the power button on the console several times, wait five minutes and reconnect all the cables, power the console up.

-

If that then gets your controllers connecting again it could be your profile got corrupted, please try deleting and downloading your profile again as described in the following link.

-

support.xbox.com/.../profile-move-delete

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Great!  This worked.  However one thing that didn't work, my external wireless adapter doesn't seem to be working anymore.  The light on the adapter is red (instead of green?). And as such I can't connect to my wireless network.  Any thoughts on how to resolve this part of the problem?

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good to see something worked, the wireless adapters are very sensitive pieces of kit so it may well not be recoverable. However try connecting it to another USB port on the console to see if that kicks it into life.

- I would also suggest try the steps on the following link. - http://support.xbox.com/xbox-360/accessories/wireless-network-adapter
Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Something else worth a shot that may save you a little time is to restore the network settings on the console.

-

On the console, go to settings / system / network settings, select the wireless option, configure network, additional settings, restore to factory defaults. Power the console off and back on again. You will then need to set up your connection again on the console.

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.