My nat type is moderate despite the fact that I have the proper ports opened

About 2 months ago my nat type decided to go from Open to Moderate, I cannot for the life of me get it to go back to open, I have the proper ports open, if I disable UPNP it goes to strict, I do not currently have my Xbox in the DMZ of my router but that is because if I put it there it wont go to open no matter what I do for some odd reason...Can anyone help me with this?  I have tried almost everything including power cycling my router and xbox.

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

I wrote a pretty verbose guide on how to get your NAT open here in this forum. Please check the troubleshooting suggestions at the end, and if you still continue to have problems, use that thread to describe your network setup as detailed as possible.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can not enable Port Forwarding and uPnP or DMZ at the same time. You need to pick ONE and disable the others. I recommend you pick one and then power cycle your router, unplug it for five to ten minutes then plug it back in. Now turn on your console and see what your NAT type is.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Temhotabot i believe your talking about using Port Fowarding, upnp, and DMZ at the same time for the SAME DEVICE/ IP ADDRESS - because you can use all 3 at the same time, but with different ip addresses.

Here is what you want to do.  Check for the latest firmware on your router.  Install it (if there is), then do a hard reset 30-30-30 whether you have installed new firmware or not.  Then go back in and set it up your security to your liking and turn on upnp or port forward (preferred).  then power cycle and you should be good to go.

I had a problem like that with linksys wrt54g and a hard reset always fixed it, but it kept doing it.  So i flash DD-WRT onto it and never had that problem again.  I recently purchased a Linksys E3200 (default firmware) set it up and turned on upnp (universal plug and play) and all 3 of the xboxs in the house have open NAT all the time and no lag on my network.

Quick note:

UPNP can be a security problem and DMZ is a security problem.  So your safest bet would be to port forward.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I did the same thing, "Barski X" and it worked, Cheers!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.