My kid accidentally restored my network to factory defaults...

This is a nightmare! I spent hours on the phone with xbox, my phone company, and my router company several months ago getting everything set perfectly so that my NAT settings were finally fixed the proper way. Now all that hard work is ruined!

Here is my error message when I go to the network if it helps.


After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:0000-0000
X:8000-0011
Y:000-000
Z:000-000
ID:FFF-FFFF
L:8015-0002
Q:8007-0435
T:Wireless
D:(my last name here which I am withholding)
S:WPA
C:
0

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hi there DWT77!
Would be great if you are able to provide a bit more detail about your modem/router, Mark&model.

Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have a Cisco Linksys router and a Motorolla modem.

the linksys is a WRT160N V3 and the Motorolla is provided by AT &T.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

If enabling UPnP does not work on its own, follow this guide for your router to get your NAT Open:- www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.