My HDMI has messed up. NEED HELP BADLY

I have been using HDMI for my xbox 360 for about 4 months. It has been working great. I have used it mainly on my 40 inch dynex but also have used it on friends tvs. Just yesterday I got my PS3 back from my friend who has had it for over 5 months. I didnt have my component cables for my ps3 so I decided to take my hdmi cable from my xbox and use it on my ps3. It didnt work, and I assumed it didnt work because my ps3 isnt set to run 1080p.  So I told myself that I need to go buy component cords for my ps3, then set it to 1080p and use it from  there.  So I put my HDMI back into my xbox and tried using it but it wouldnt work. (it had been working just fine that morning before trying on the ps3)  I was wondering if there is something I should do.  I have tried changing the xbox settings.  Nothing seems to work.  I have a 19 inch HD TV that I also tried the HDMI on and it still didnt work.  One time it kind of worked, the screen was all green and there was no sound and then it stopped working.  My assumption is that something happened when trying it on the ps3 and messed up the cord.  So unless someone has something for me to try, can I get a confirmation to buy a new cord.

 

Question Info


Last updated July 4, 2018 Views 81 Applies to:

I too have had this issue! I had the reach slim when it got released then after about a week the HDMI stopped working  I too had swapped the HDMI cable as my TV only had one port! The first time this happened I returned it to the store! then 2 days later same problem so I got in touch with xbox support on the phone and they booked in a repair sent it on its holidays all the way to the european repair centre then after about a week I got sent a shiny new console day I got it back same problem! I have tried a number of different cables on 3 different TV's and still nothing! yet my partners xbox slim (the same one as mine) works perfectly! with all the cabes etc! I too would like to know how to fix it without sending it away again!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you try resetting the consoles display setting to the defaults, with the console off, power it up using the guide button on a controller, as it boots up press and hold Y and the right trigger on the controller.

Bananas !!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah I tried this! Sadly nothing :'(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I bought myself a new HDMI cord and mine is working now.  Something must of went wrong when I tried using my other one on my PS3.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.