My console hdmi output works with one tv but not the other.

i have a xbox 360s for the last year .I have been using it with my LG42 inch LCD full hd television for most of that time .It recently stopped working with the tv showing no signal .i changed the hdmi cable but it still wont work .i then it to my 32 inch LED samsung tv and it works fine .i have tried plugged in my ps3 to theLG and that works .i have then attached it to the lg using composite cables and that works.i have tried different cables and hdmi ports.i have also reset the drivers .I dont think there is an issue with the tv as all the other devices work fine ,i am also confused as why it would work with the LED tv if the hdmi port was damaged .Any help on this will be much appreciated .

 

Question Info


Last updated July 4, 2018 Views 161 Applies to:

.I have the same problem, I have a xbox for like a year and a half, I was playing today, turned it off and went to have a lunch, when I came back i just didn't worked, it don't display any image or sound. But works fine on my other TV.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To reset the 360 display settings.

support.xbox.com/.../xbox-kb.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Obsessive Power

Already tried, and nothing =/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey guys, is this occurring for all features, or just movies/shows? Also, Vini, have you tried a different cable as well?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It happens when you turn it on. No image or sound. And already tried other cable too.

Things that i heave already tried, and nothing worked

1- Change Cable

2- Turn it on on the other TV, turn off the optimal settings and configure it on 720p (even both TVs are 1080p)

3- With the Standard AV Cable it works

And nothing works on the Philips TV, on my Samsung everything is normal.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey mate, in that case I suggest ringing your TV manufacturer for more info about the issue. In a related thread, the agent from the display company suggested that the particular TV set was at fault.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have an LG 42 inch tv that has done exactly the same with my xbox but works on my bros tv still !

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Jonezy, sorry to hear about this issue! However,  because this thread's quite old, I'm going to lock it down and ask that you please create a new thread in this forum with a full description of the issue you're experiencing, along with what you've tried so far to resolve it. Thank you! :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.