Must restart router to connect to Xbox Live? (Wired Connection)

Good afternoon!

I've been gaming on the same router/modem for almost a year now with no problems with a wired connection.  Yesterday, my Xbox 360 wouldn't connect (there was no error code) to my network and restarting said network fixed the issue.  Today, the same issue happened again.  Any idea where to start?  I noticed the Ethernet port where my Xbox is plugged into is lighting up red instead of green, other than that everything seems normal.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hello,

Thanks for the support message.

Earlier today there was a service alert regarding your issue.  You may not have this issue anymore.  Be sure to check service alerts before asking for help by click on Xbox Live Status.

If you are still experiencing this issue, please review this sticky thread first:  Issues Connecting to Xbox Live? -- Check Here!

Please post back after you have followed those instructions and answer the following questions:

What Country/State/Province do you live in?:
Modem brand & model number:
Router brand & model number:
How many consoles do you have connected to this router?:
Wired or wireless (for each console):
If Wireless, are you using a white or black external adapter, or an internal adapter (Xbox 360 S/E)?:
Things you have tried:
Do you have a NAT error? If so, what is your NAT type?:
Is UPnP Enabled?:
Any Error Codes you encounter:
Who is your ISP(Internet Service Provider)?:

After you run "Test Xbox Live connection", press “A” for "More Info”, and then "Y" for "Status". In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W:
X:
Y:
Z:
ID:
L:
Q:
T:
D:
S:
C:


Cheers!



Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Knightfall XV, hey hey.

Red light most of the time mean, hardware error, like cable is broken or port is in wrong state. So please clarify, what Your switch/router model is and did You tried already to switch Your connection to another cable or port.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.