Multiple 360's Not Working on New Router

What Country/State/Province do you live in? California
Modem brand & model number: Unknown DOCSIS 3 rented from Comcast
Router brand & model number: D Link DIR-685
Network Connection Type: Wireless/Wired Wired
If Wireless, what type of encryption are you using? N/A
Things you have tried: Turning on/off SPI firewall setting, Turning on/off DMZ with different 360's set up in the DMZ, reserved IP's for each 360, Turning on/off UPnP, Power cycled everything several times, tried to mess around with port forwarding
Is UPnP Enabled? Yes/no/Unknown Currently, yes.
Is NAT Type Open? Yes
Any Error Codes you encounter: None
What type of internet do you have? Cable/DSL/T1/3G? Cable
Who is your ISP(Internet Service Provider)? Comcast
When you run "Test Xbox LIVE connection" what is the exact message shown on screen? This varies depending on the situation:

My roommates and I have 3 360's plugged into the same router on our home network.  This setup has worked perfectly for the last 11 months with out old router, but last week I had to buy a new one because the wifi stopped broadcasting on our old one.  With this new router (DLink DIR-685), we cannot get our 3 Xbox's to connect to Live at the same time.  At first, only one would connect, and the other 2 would not.  On those two, the Live Connection Test would show that the consoles had no trouble connecting to the network and the internet, they just could not connect to Live.

I couldn't figure out how to fix this, so I powercycled our router and modem.  The first time I did this, it appeared to fix the problem.  I was able to connect to Live and so was my roommate who was home at the time.  However, after about an hour of Call of Duty, I was disconnected from Live and was unable to reconnect.

The next night I powercycled everything again, and was able to connect to Live myself, but my roommate had a new problem.  He was able to connect to Live when on the Dashboard, but as soon as he started Call of Cuty(or any other game) he was immediately disconnected.  When he returned to the Dashboard each time this happened, he was automatically reconnected.

At this point, I tried messing around with port forwarding and changing other settings on our router, but I'm just shooting in the dark here and don't really know what I'm doing.  I have not been able to fix this, and currently, neither of my roommates 360's will connect to Live, but will connect to the network and internet, and my 360 will connect to Live while on the dashboard, but will disconnect whenever I start a game.

Any ideas or suggestions as to what I need to do in order to make this work will be much appreciated.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

I'd try updating firmware to begin with it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I updated to the latest firmware, but still only one 360 will connect to Live.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Firmware 1.01NA is certified for live I would use that one www.dlink.com/products

 

  • Then ensure all your Xbox ip addresses are set to auto
  • Ensure UPnP is enabled on the router
  • No DMZ config
  • No Portforwarding
  • Reboot everything for good measure

 

And you should be good to go

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Disable port forwarding, dmz and upnp, make sure the xboxs use dynamic ip. In your router activate "port range triggering" as follow, triggered range: 52 to 13075 and forwarded range: 52 to 13075, set enabled then save and then reboot your router and all xboxs will have open NAT. Make sure your xboxs are turned off when setting up the router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

you need to update to firmware 1.01NA which is certified

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.