MTU Error

Just the other day, ATT Uverse customers were having a hard time getting on xbox live, and I thought that was also MY problem. I checked the status on Xbox Live, and its now up and running, but I'm still getting the same MTU error. ATT has no effing clue what to do, so does anybody have any solutions? please and thank you.

 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

Yea everybody is having that same issue. Lol trust me we all have tried EVERYTHING and got no luck. All we can do is wait. A lot of people are switching their ISP but im not because I just don't have the time. But hopefully it will be fixed soon so we can get back to gaming.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Watch some of the bigger threads your not the only one, forums.xbox.com/.../441896.aspx thread seems to have the most up to date info and the most responded too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If the problem still exist I will suggest to restart (unplug/plug back) your router to make sure it will get current config (hopefully with the MTU setting fixed)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.