Most recent system update fails to download

I am recieving error code 397D-0000-3080-0502-8007-2AF9.  My console has gotten past the point of applying the update but when it goes to fully download after it has been applied then the update fails.  My system will continue the update from where it last left off but then fail after about 30 seconds.  I have cleared my system cache, removed and reinstalled the hard drive and have tried to install the update through a flash drive and the dvd method.  Nothing has worked.  Does anybody have any ideas on how to solve this?  I pay good money for this system because I believed that I was getting a good product by Microsoft is making it harder and harder to enjoy their product.  I need a solution and quick.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Hey Jekyll, sorry to hear about the update issue! Okay, let's try this: can you please connect directly to your modem with an Ethernet cable? Once connected, please follow these steps to remove and then re-apply the update:

On your console, go to Settings hub, and then select System.

Select Storage.

On your controller, press the following button sequence:

  1. Press the left bumper.
  2. Press the right bumper.
  3. Press the X button.
  4. Press the left bumper.
  5. Press the right bumper.
  6. Press the X button.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.