Modern Warfare 2 Lobby problem.

When i'm searching a game lobby i need to wait around 15-30 min ;/

Does anyone know how this could happen?

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Is this the only game in which you're experiencing slow matchmaking? And have you tried running a LIVE connection test to see if any errors or messages come up?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's in all my game's but i know what is the problem.

My router is damaged,when i play without my router it's works perfect after 10sec i can play.

Sorry for my bad English ^^

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full so that people may help

 

This sounds like a typical NAT issue to me, when your matchmaking it will tell you your NAT status, is it strict, moderate or Open?

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Check your NAT type, if it says anything but "OPEN" you may need to go into the network settings for the console, or reset the network all together, also, if you're connecting via wifi try shutting everything down, unplug the router, and reset the modem and then connect in the reverse order. Should resolve the issue. If it doesn't and you're router is the issue, invest in a new one.

Sean

Comcast Customer Internet Support

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When i Unplug all the cables it will works corectly.

Thanks guys, i think i need to invest in a new router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well you might not need a new router, just the current router configuring properly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.