Moderate NAT

Like many others, my always OPEN NAT has suddenly changed to MODERATE! I have BT homehub 4 and ive tried everything. My 369 NAT is still open, but xbox one is MODERATE. Its ruining the pleasure of having a new, launch day console! Ps4 is looking more and more attractive by the day

 

Question Info


Last updated July 4, 2018 Views 12 Applies to:

I too had these issues here's how I solved mine. go to Settings > Network > Test multiplayer connection. Let it do its thing then when it says press A to continue DON'T, instead hold both bumpers and both triggers to bring up another screen. Under NAT type you will have 3 dots. wait a little while (couple minutes max) and those dots will be replaced by words. Go back and should be OPEN. It solved my issue and I know of two others it has solved too.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.