Moderate nat

Hi, Im having trouble getting open Nat on my network setup. I recently purchased a netgear dgn2200 n300 router it has the latest firmware updated on sat just gone. I'm no network specialist but on my last router I was easily able to forward the ports I needed for xbox live on this one it has me confused, I've tried almost everything almost being I don't have open Nat so I'm missing something. This router has upnp enabled thinking I didn't have to do anything I thought yay. I've a static ip setup for my xbox, there is also a laptop and phone connected all wirelessly to the router. I hope someone can help. Thank you in advance. If there is any info that I missed let me know. Kind Regards, Darren
 

Question Info


Last updated July 4, 2018 Views 28 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

If UPnP is enabled can you set your Xbox ip address to auto instead? Auto works better with UPnP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can I ask why? Is upnp worth it if you can't manually set up connections to the router. Thanks for the quick response I will try that later on.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Its just its "thing" if you set a manual ip address with UPnP it tends to affect the NAT status, why do you need a static ip address? You can actually reserve using DHCP the same ip address for any device on your network with address reservation which gives you the same result :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Was following maccabi on cod forum that's why I had a static ip. I must look into networking know how a bit more and get to understand it a bit better. Thanks for replying I will test out auto settings later and will check back with the result. All the best.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi m8, had no joy with that still have a moderate Nat. I changed setting to auto ran a check moderate Nat then I powered down xbox and router and ran test again still the same so if you have any other suggestions I'm willing to keep trying until I've an open Nat. I've selected open in Nat filteringon the router also this was at secured. Hope to here from you soon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Forget last post it worked not sure why it took so long but went into upnp on router and port 3074 was open. Thanks now to sort my mtu :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

:) You are welcome

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

K im back, all of a sudden last wkd 20th of january my nat went from open to moderate. No settings have been changed everything is exactly the same as it was. Ive changed ip setting from auto to manual to c if this would work but nothing changed, still able to get games, but would rather get this setting to work. Any suggestions would be great everything is as it was from when i reset static ip to auto ive changed the mtu 1452 that was over the christmas and still had open nat up untill the fri. Please help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Keep your setup as it is, don't set your ip address to manual keep it on auto and also set-up DHCP reservation on your router so your Xbox gets the same ip address each time

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi m8, no joy with that I tried it a few times over the wknd and no joy. My laptop is opening ports on the router no bother but for whatever reason the xbox isn't. Anymore suggestions would be great. Is there something i missimg. Would a factory reset be worth a try I just don't understand why it did it all of a sudden, if was dicking with settings I would say something but I wasn't.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.