Moderate NAT with ClearOS Multi-WAN... HELP!!

A little bit of back ground before we begin. Both my dad and myself, and sometimes my sister play xbox together. We all have our own console. We have the best internet connection we can get in our area from Mediacom (20M down & 2M up)... Well there network has been overloaded recently, so we are not able to get our full speed. So, we got another isp in our town(AMU) with the best that they offer (15M down & 756K up)... They also have overloaded network problems. So right now we have both ISP's, just so we can get both xboxes on live. Unfortunatly the mediacom has great upload, and the AMU has great download; both xboxes lag. 

I used to work for an isp as an intern, so I'm not a noob at networking. Recently I took an old computer of our and installed ClearOS 5.2 on it. I put three nic cards in it, one for each ISP, and one for th LAN. I set up muti-WAN on it. That keeps us from lagging, but has givin us a moderate nat rating. When we had each X-Box pullged into one of the modems they both had an open nat... 

Just wondering if anyone can help, I installed UPNP on it, but that didn't help. I also tried to set up a proxy server on it to direcet all traffic, that didn't work so I took it off. I know that with the multi-WAN each X-box has 2 ip addresses, does that just keep the Nat at moderate? Any help I can get is greatly appreciated. 

 

Question Info


Last updated July 4, 2018 Views 38 Applies to:

I have a problem like this. These worked for me:

1.

Restart your network equipment

Turn off your console and network hardware (for example, your modem and router).

Wait 30 seconds.

Turn on your modem and wait for it to come back online (approximately one minute).

Turn on the next piece of hardware (for example, the router), and wait another minute.

Repeat step 4 for every additional piece of network hardware.

Now test your connection again as described above.

2.

Simplify your setup

Your router or gateway might be having problems sharing an Internet connection. To see whether this is true, try simplifying your setup. Do one of the following:

Wired connection: Temporarily unplug everything from your router, except the cable to your modem and the cable to your Xbox 360 console.

Wireless connection: Temporarily turn off everything that's connected to your wireless network except your Xbox 360 console.

Hope this helped.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.