MODERATE NAT TYPE

my NAT-TYPE is moderate and i have tried port fowarding. My router is a Actiontec MI424-WR

 

Question Info


Last updated July 3, 2018 Views 7 Applies to:

To be sure, have you tried working through this guide specifically? If so, then I take it you've also tried connecting directly to the modem with a wired connection? If your NAT is still moderate or strict at that point, you'll want to ring your ISP.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go to your CMD Window and run it as a Admin, then type this:

ipconfig /release then wait..

then type this

ipconfig /renew

...............

If this does not work then type in:

ipconfig

look for your "Default Gateway" IP address type this into the URL section in your web browser.

you will then see your Router settings, once on there look for your Xbox 360 , ( It might say the IP of the Xbox and not the name, to get your Ip for xbox just go to network settings on the xbox 360), you can configure or "port-forward your IP to your xbox this will make it OPEN. Hope this helps. IF you need more details then please post the question thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.