Moderate NAT setting

Hi, 

Not sure where to start here, I'll try to make this make sense! I'm not a computer programmer or network analyst type, but I do have half a clue and can follow instructions.

Our ISP is Virgin Media, we have their 50mb connection. There are 2 360's in this household. When either one of them is on-line, on it's own, it has as open NAT connection. When they are both on at the same time, they both have Moderate NAT settings. 

The router we have is a D-Link DIR-615 Wireless N

The routers firmware is v1.00VG which is, according to manufacturers website, up to date.

Our Modem is a Virgin Media "Ambit" VMNG300

My 360's IP address on our network is 192.168.0.106

My brothers 360's IP address is 192.168.0.101

Both 360s are connected to the router with ethernet cables.

We manually assigned the 360's with these IP addresses. We also manually assigned the Subnet, Gateway and DNS settings to each 360. We did this because both of them had strict NAT settings when this was on automatic. By doing all these manual settings we improved both consoles from strict to moderate when they're both on and to open when only one is on.

Inside the router on its port forwarding settings, we have opened the following ports for each of the above IP addresses: 

80 TCP

88 UDP

3074 TCP

3074 UDP

53 TCP

53 UDP

Under the LAN settings in the router we have entered each consoles IP address and each consoles MAC address on the DHCP Reservation list because one of my brothers friends suggested it.

We placed my consoles IP in the routers DMZ and this didn't help either. 

I am sure there has to be a way to get both consoles to be open at the same time. It has been suggested by my brother in law, who is a programmer, to get our ISP to assign a second public IP address to the modem. This, apparently, will then let my 360 in on one public IP address and my brothers in on the other. 

As a side note to all this, at any one time, there could be 3 laptops, 1 iPad, 1 iPhone and 3 Android phones all connecting through the one router. If all these are connected (and we have actually tried this!) and only 1 360 is on, it will have an open NAT. Soon as the second 360 goes on, moderate.

Can anybody suggest anything else that I haven't tried? any suggestions much appreciated!

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

I do not know much about the VM modem you have, but if it is more than just a regular modem and actually contains "router" capabilities within it, then you may need to switch it to a "modem only" mode before your DLink router will work properly with your Xbox.  

You should also make sure  your Dlink router has appropriate firmware and is setup correctly to handle multiple Xboxes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

The new Virgin modems are also routers, so if you want to use a second router as well it will cause issues with NAT, there is  no option in firmware to bridge the modem/router yet but there is a workaround for now if you want to use a second router:- http://www.unofficialguidetolive.co.uk/faqs/167-how-to-connect-a-router-to-the-virgin-media-super-hub

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for your reply. There is only one ethernet port on the back of the modem, so I would say that it doesn't have routing capabilities. I have tried to find an answer to this on google, but to no avail.

As for appropriate firmware, the router says itself that it is up to date and the manufacturers website says it is the most up to date firmware too.

With regard to setting up the router correctly for multiple XBOX's, what else, other than what I have outlined above, can I do?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Apologies it isn't one of you new Hub or Superhubs your using. Did Virgin supply the DIR615 if so you might not be able to get two xboxes working correctly with Open NAT's as it uses custom firmware. Have you tried setting your Xbox ip addresses to auto and ensuring UPnP is enabled?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, Virgin did supply the modem and router. I reckon a back to basics approach is worth a go now where I remove all the port forwarding information and set both 360's to auto. UPnP is already enabled. I'll let you know!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah please remove all forwarding and static ip addresses and any DMZ setup and reboot the router and Xboxes, some people say it does work with multiple Xboxes even with their custom firmware, some people struggle to get one Xbox with a NAT of Open without forwarding so... its hard to know who to believe

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

And guess what? I now have 2 360's with open NAT settings!

They are both on Automatic everything and the only thing on the router is that UPnP is still enabled. Amazing.

Although, according to some posts I've read, it'll be fine for about 20 minutes then turn one back to Moderate... We shall see!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well that is the best set-up for two Xboxes UPnP only so... fingers crossed

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.