Moderate NAT on my Xbox One

Hi,

I have moderate NAT, despite of trying a lot of things... I activated the UPnP correctly. I portforwarded as well as activated the DMZ. Here you can see the information about my router:

What Country/State/Province d1o you live in?  Spain

Modem brand & model number:  -
Router brand & model number:
ZyXel P660HW-D1
How many Xbox 360 and Xbox One consoles are connected to this router?:
1




Any Error Codes you encounter: -
Who is your ISP? (Internet Service Provider):
Telefonica Movistar

Thank you!

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

If the UPNP is REALLY working  (they rarely do when the modem and router are one and the same) then that should be all you need to do , the port forward and dmz cant all be done ...you could do a factory reset of you router to undo it all and see where your at ...also may give the x1 a static ip address , but upnp should be all that's needed...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@EliT3 I CrOoN hey hey

First of all, let's reconfigure Your equipment to recommended state:

1. Disable manual port forwarding/port triggering

2. Disable DMZ

3. Enable UPnP

4. Enable DHCP for Your Xbox One.

After that, do multiplayer test and when it's ends press LB+RB+LT+RT and copy detailed NAT information to Your answer.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey man I had been having NAT problems on my XBOX One too for about a month, but recently I finally got it to stay open consistently. Here is everything I did to finally fix my problems and hopefully fix yours. My suggestions are different than others.

1. First things first if you can somehow do a wired connection that would really help your Xbox and router communicate better. Wired connections also have the benefit of being more stable than a wireless connection. I recently moved my modem and router into my room. And you can do this too as long as your internet is provided by a cable company and you have a free coax jack you can use.

(If you can't do a wired connection your problem can still be fixed)

2. Make sure you enable UPNP as this will automatically open ports you need to use when gaming

3. Now you need to assign your console a static ip in your router settings. Some ISPs or routers don't allow you to save static IPs in the DCHP range. So you might want to contact your router manafacturer or ISP about which IP Adresses you can manually assign. Most do allow you to have a static IP in your DCHP range so just use the one your router auto assigns.

4. Next you can either port forward or DMZ your console. I would say if you are having consistent NAT problems a DMZ would probably be your best option. Do not port forward and DMZ your console at the same time. A DMZ will open all of the ports which is great for NAT purposes but lead to that router being less secure.

5. Finally, you need to check your firewall settings and I would suggest to turn your Firewall completely off if you really want your problem fixed. Although this once again leads to your network being less secure.

After that you may want to restart your router to make sure the new settings apply.

--- if you need help with any of those steps just call your router manafacturer and they will help walk you through the process.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do not disable your firewall EVER this opens up your whole network to hackers I don't recommend it.

here is a list of ports you will need to open in your router this can be done in application firewall setting or port triggering for multiple xbox on same network

http://support.xbox.com/en-CA/xbox-one/networking/network-ports-used-xbox-live

for instructions and how to on your router please visit http://portforward.com/

Once the ports are opened please unplug the router for 30 seconds

Then hard restart your Xbox by holding the power button on the console until it turns off.

This should fix the issue  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi all,

I fixed my problem. All I had to do was calling my ISP technical service, and making one person of them came to my house. He did the same I did, but it worked for him. Maybe they don't allow users to make changes on the router's settings.

Thank you all for your time!  ☺

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.