Moderate NAT Linksys E3000 [detailed inside]

So as requested by the sticky thread..

My xbox 360 (gow3 edition idk if that matters) connects wirless to my router.  My router is a Linksys E3000 which connects to an ubee modem (isp is comcast).  I am unaware if any other numbers are needed to better verify what router/modem I am using, so if there is more needed info please let me know so I can help you help me.

I have gone through all the steps listed on the /networkhelp troubleshooting page.  I have attempted to port forward and as far as I know, I did port forward.  I have followed the How To: guide and done everything there and still am having problems.  I have tried running an ethernet cord from my router straight into my xbox and still got ntohing.  I have tried running the ethernet cable from my modem to my xbox and got nothing.  The only thing i might be doing wrong is the static ip for the xbox and making sure that my router is running the same ip for the xbox.  I tried to follow a how to guide on creating a static ip that i found on the web.  That would be my only point that could be messing with me.  If that is not the problem however I am brain dead on what to do next.

 

Thank you for your time on helping me with my problem.

 

-JimJam

 

Question Info


Last updated July 4, 2018 Views 67 Applies to: