Moderate NAT (Help!)

I have always had an open NAT. I just recently moved to a new state. Had to get a new modem and everything through Time Warner Cable. So my NAT is now moderate. I thought it may be a router issue but I checked all the common steps and it seems fine. uPnP is enabled and all that. I ran a direct connection (straight from my modem to my Xbox One) and the NAT still shows moderate. What can I do about this? If I call TWC will they be able to help me? Perhaps a new modem or a different type of modem? 

I haven't done port forwarding on my router just FYI. I suppose I can do that if you guys think it would help. 

Router = Netgear N600 Wireless Dual Band Router (WNDR3400v3)

Modem = **** DG860

Thanks for the help and advice. 

 

Question Info


Last updated July 4, 2018 Views 125 Applies to:

Just a quick update. Someone suggested I do the advanced network settings test (hold both triggers and bumpers). I ended up getting "your network is behind a port restricted NAT". Any advice on this would be much appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The Arris DG860 is not a modem, it is a gateway (modem+router).  This puts your Xbox behind two routers (the Arris and your Netgear) and, you cannot get open NAT in such a double NAT'd situation without taking special steps.  The best solution is to put the Arris in bridged (modem-only) mode.  You may be able to do it yourself with these instructions:

fearedbliss.wordpress.com/.../time-warner-cable-wideband-arris-dg680-bridged-mode-with-linksys-e3000-running-dd-wrt

Or, you may need TWC to do it for you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

disable the SPI in the Netgear Router and forward the known ports.

kind regards RSix
#codesix.net

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OP, the above 2 suggestions will not help you until you eliminate your double NAT problem as I described..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.