Missing Gold crown on my gamercard.

Hello,

I noticed today that my 2 year crown has gone missing from my gamercard. It should have the number 2 on it but now its blank and when I checked my tenure on the dashboard it says 0. One of my friends seem to have the same problem as well, I know for sure he had 3 or 4 years on his gamercard. Can someone please tell me what happened?

 

Question Info


Last updated July 5, 2018 Views 2 Applies to:

They can't even handle a simple thing like this they keep telling us to delete our profile and redownload it but nothing happens ehh.....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did this only happen once?

Is it shown on xbox.com on your profile?

Further, i'd suggest  to wait until the official release of the dashboard update and see if the "problem" still exists.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is the first time it happened and xbox.com doesn't show how many years you have been a Gold member.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My crown is back now.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey O R iii O N! Thank you for letting us know that it's now working, were there any steps you needed to take to resolve the issue? Or was it just that you signed in and all was well? Let us know either way!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes,  I had to recovered my profile.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.