Microsoft, Please acknowledge the problem that so many people are having.....

I have read about the many disconnect problems that users are having. I am affected by this problem as well. This is no coincidence that disconnect issues have started to happen for many users at the same time. Many of us have tried the troubleshooting suggestions with no success. I have tried clearing my cache, redownlading the system update, redownloading my profile, cycing my router and modem, checking cables, etc. It is not working. I am able to start up a multiplayer game, and if I'm quick, I can get in and stay connected. If I wait around on the menu screen, my LIVE connection is lost. As soon as I go back out to the dashboard, my connection comes back. Within 3 minutes of starting a single player game, such as Skyrim, my LIVE connection is dropped. I put Callof Duty 4 in earlier, and it prompted me to perform a 2MB update. The update would freeze after 2 seconds. I had to keep going back to the dashboard at least 5 times, to get the system to load the update. It cannot be my network. I say this because  can play an hour straight in multiplayer Halo 4, as long as I get to the multiplayer menu quickly, so my system can talk to my modem and router. Something is wrong on the Microsoft end, and it seems like no one at MS seems to want to acknowledge that there is a problem. Stop telling folks to do the same stuff over and over again when they say it isn't working. I am basically not able to use a service I have paid $60 bucks for.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

what´s your NAT type?

Do you play wired or wireless?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm experiencing the SAME issues. I have done the SAME checks TheSystemFailed has. And had the SAME results. And as TheSystemFailed said, there are multiple people on the forums that are experiencing the same issues and so are some of my friends. Please either fix it or admit that there is a problem at your end. It is incredibly frustrating...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Welcome TheSystemFailed!

I can see that you've created your own thread, thanks! Do you think we could take a couple of minutes of your time and let you answer a few questions for us. Please read: START HERE! And post back in full detail (the bits that are in bold).

Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Welcome Immortal Muff1n!

I can understand your frustration. However, we do appreciate if you could create your own thread, detailing your issue. Be sure to specify what you have tried so far. To save yourself some time, you may also want to provide us with a little more information. Use the link i've posted from my previous post.

Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

im about to lose my god damn mind with this ***, i can watch netflix for 5 minutes before dcing, just started today and i am not happy

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Modem brand & model number: Westell

Router brand & model number: Belkin Model F507230-4

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? External/Black/2 antenna.

Things you have tried: Redownloading system update, deleting and redownloading my profile, power cycling my modem and router, clearing cache. (Cannot connect to wired connection because pins in back of xbox are damaged and cannot make contact with the ethernet cable.)

Is UPnP Enabled? Yes/no/Unknown YES

Do you have a NAT error? If so, what is your NAT? NO NAT ERROR. NAT IS OPEN.

Any Error Codes you encounter:  NONE

Who is your ISP(Internet Service Provider)?  AT&T

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W: 0000-0021

X:0000-F001

Y:20A8-4840

Z:0000-0000

ID: FFFF-FFFF

L: 0015-10F0

Q: 8007-0435

T: WIRELESS

D:192.168.2.1, 0.0.0.0

S: WPA2

C: 6

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.