Mi xbox 360 detecta estar conectada a un cable ethernet sin estarlo en realidad | My xbox 360 detects connected to an ethernet cable without it actually being

No se si fui claro en el titulo pero la cosa es esta:

Desde hace como 1 mes mi xbox empezó a dar el error 80151901 y casi nunca logra conectarse a Live. Antes me conectaba con normalidad a xbox live mediante un cable ethernet (para mejorar la conexión).

Cuando voy a configuración de red, veo que el xbox dice "conectado a red de cable" a pesar de no tener ningun cable conectado! y por lo tanto no me deja conectarme a las redes wifi.

¿A qué se debe todo esto? ¿cómo puedo solucionar el problema de 80151901? ¿cómo hago para que no detecte el cable inexistente de red y utilize el adaptador de redes wifi con normalidad?

Les agradezco su ayuda! :D

[Translation:

Not be if I was clear in the title but the thing is this:
From makes like 1 month my xbox started giving the error 80151901 and almost never manages to connect to Live. Me before connecting normally to xbox live with an ethernet cable (to improve the connection).
When I go to network settings, I see that the xbox says "connected to cable network" despite not having any cable connected! and therefore not let me connect to wifi networks.
What is all this? How can I solve the problem of 80151901? How do I do so not detecting network and use non-existent cable networks with normal wifi adapter?
Thank you for your help! :D]

 

 

Question Info


Last updated July 4, 2018 Views 12 Applies to:

G'day PARAFOX! What a weird problem with your console! Let's see what we can do to get that sorted out.

First let's start with the basics: unplug everything.

  • Unplug your console, router, and modem from power for a solid 2-5 minutes.
  • Restart each one at a time. Plug in your modem, let it boot up completely, then do the same for your router, and then your console.
  • Test your connection again to see if you can select a wireless network.
  • If that's no good, try reconnecting an Ethernet cable to your console. Let it connect to the network, then shut down your console and completely remove the Ethernet cable.


If it continues to detect a cable where there isn't one, then it may be a fault in the console. That can be repaired by our techs, if necessary.


Let us know how that goes!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Tengo el mismo problema. Alguien podria apoyarme? Parafoc, como solucionaste tu problema?

[Translation: I have the same problem. Someone could support meParafoc, how you solved your problem?]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Zunzu8a,

I'm sorry to hear about the issue. Since this thread is pretty old and the original poster has most likely been taken care of, I would suggest creating a new thread detailing what you're experiencing. This way you can receive support catered specifically to you from our community. Thanks in advance!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.