Media player not recognizing USB 3.0 hard drive after recent update

I am having heck of a time figuring this out. 

Xbox one used to read my external hard drive for media and after the recent update it does not seem to recognize anymore. It does still read flash drives but not my 3tb hd 

if someone could help me figure it out without having to attempt a reformat it would be great. 

 

Discussion Info


Last updated July 4, 2018 Views 6 Applies to:

Hmmm... usually someone from these forums will suggest a HARD RESET. That always seems to be the miracle cure for ANYTHING.

Lucky you, at least your xbox stays on when the hard drive is connected. When I connect mine it auto shuts down, restarts then shuts down and restarts again... it stops untill I unplug it and it starts normal. Never had this problem before and NO! A HARD RESET DOESN'T FIX IT!

I have 2x Seagate 1TB Slim external HDDs (one for Xbox 1, the other to back up my videos and pictures on my PC). And my Xbox 1 recognizes BOTH. What sort of external HDD's are you using? People should stop bashing the new Windows 10 UI on Xbox 1. It's way faster to navigate the Windows 10-like UI on Xbox 1 than that Windows 8 UI hunk which is considerably slower at loading stuff than the new UI which Xbox 1 has.

And.... I've had Xbox 1 since Day 1 ^u^. I have the Xbox 1 Day 1 Edition console with Kinect. And I can say that there is no issues (well at least for me) with Windows 10 not recognizing my external HDD's. What brand and type of external HDD are you using? Try hard reset. Make sure your Xbox 1 console is up to date. It could be faulty hardware. Try formatting the external HDD. Microsoft provides tonnes of updates regularly. Xbox 1 since launch, has been getting a system update pretty much almost every month since it launched. We won't have long to wait till they release their next system update for Xbox 1.

I'm having this same problem

I have a 500gb portable hard drive that I used to use but now it doesn't work, but my 32gb thumb drive does work

I have tried a hard reset, and formatting the 500gb drive but it has not worked. I also plugged it into my computer to make sure it still works and it works fine on my computer

also do not have dlna support in Media Player app