March update doesn't download

Hi, my Xbox One turns on and goes straight to update screen. The update is ~1405 MB, and gets to 10% then jumps to screen that says "There is a problem with the update" followed by three options

  • Check Network connection (connectivity was fine for 2 different networks)
  • Try again (I have tried many times)
  • Turn off console

My xbox does not open any other screen and can't reach the dashboard

I went on xbox support starting http://support.xbox.com/en-US/xbox-one/system/troubleshoot-system-updates followed by http://support.xbox.com/en-US/xbox-one/system/offline-system-update-diagnostic-tool where I can't do step 1 because of my xbox's inability to reach the dashboard. Both scenarios on this page do not match my scenario even though this is where I was led to by instructions.

Anyway, I downloaded both OSUDT files and neither where recognized by my xbox. Can I just bypass this update and continue using without it, until this is fixed?

 

Question Info


Last updated July 4, 2018 Views 121 Applies to:

Ok, I got both OSUDT files to output codes

OSUDT1 produced E101 00000504 80070570

OSUDT2 produced the code E101 81050005 8B050064

both codes essentially mean the same thing.

Can it be how I am copying files to my USB?

My drive looked like this for both OSUDTs

F:/$SystemUpdate

Is this incorrect?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same thing happened to me when I turned my XBOX ONE on yesterday and said OK to the system update.  It's currently stuck at 71% on the Updating... screen and has been there for about 10 hours (as of this posting).  I haven't been able to find any solutions to fix the issue.  Please post if you find a response or solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just got finish troubleshooting this with support.

Issue is resolved by doing the factory default reset.

Follow instructions here:

support.xbox.com/.../offline-system-update-diagnostic-tool

My Xbox One is now working 100%.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I concur with Lyekka.

I ran into the same issue and the factory reset while booting from the USB drive resolved the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey FinishedDuke27,

Thanks for posting up what worked for you! If you have any Xbox Support related questions in the future, please feel free to create a new thread detailing what you're experiencing. This way we can cater our support specifically to you. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.