Many ways that I can't connect to Xbox live


What Country/State/Province do you live in? California, US
Modem brand & model number: ****, Model #: WBM760A
Router brand & model number: D-Link, Model #: DIR-655
Network Connection Type: Wired
Things you have tried: Literally everything, but I'll get to that in a bit.
Is UPnP Enabled? Yes/no/Unknown Yes
Is NAT Type Open? Yes, but that's irrelevant
Any Error Codes you encounter:
What type of internet do you have? Cable/DSL/T1/3G?  Cable I think
Who is your ISP(Internet Service Provider)? Comcast
When you run "Test Xbox LIVE connection" what is the exact message shown on screen?

I'll get to that, but first a little summary. The Underlined part is my current problem

1. My Xbox's Dynamic IP wasn't working, the connection bar stopped between the Xbox 360 and Network. So, I put in a static IP, Subnet Mask, and Gateway and retested the connection.

2. Then, My DNS server couldn't resolve the names of the Xbox live server, etc. So I manually put in the DNS stuff then restarted the test.

3. Then, it switched between can't access the internet and router isn't responding to ICMP responses, but mostly can't access the internet. The weird thing is I can access the internet. My wireless connection on my Mac is fine.

4. And Finally, it suddenly went to can't connect to my network hardware using a static IP address. I put my computer's MAC address and my router's. But it keeps going back to that same error. The really weird thing is that I used my computer's MAC address and put in the same static IP earlier today and they worked fine.

Error Status Report:

W: 0000 - 000B

X: 8000 - 042D

Y: 0000 - 0000

Z: 0000 - 0000

ID: 0001 - 0006

P.S. Earlier, I made it in between Xbox Live and the end about 1/3, and it kept saying to port forward port 3704 or something on my router internet page; I had already done that...

P.P.S. Yes I tried resetting the modem, router, and xbox. Nothing

 

Question Info


Last updated July 4, 2018 Views 41 Applies to: