losing wired connection from linksys e2000

I just bought a Linksys e2000 to put in my new home. I never had any problems running a wireless connection with my old linksys in my old home from different floors. Now the wired connection which is approximately 2 feet away from my modem and my e2000 will lose connection within 10 mintues of signing into xbox live. I have no idea what is wrong and I am not familiar with all the settings on my routers home page. Could someone please help me and in a way in which I can understand. Thank you

 

Question Info


Last updated July 4, 2018 Views 26 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I bought the same router and it worked fine whenever I played by myself, but as soon as my roommate turned on his xbox my NAT would go to strict and I would lag horribly. I went through tons of troubleshooting and changed a lot of settings, but it seemed the router could not carry both. When I returned it and when to buy another the guy helping me said I was not the first story he heard about the router not working with xbox live.

So in short, it may not be anything you can do. I bought a Net gear N-300 and it worked perfectly running both xbox's right out the box and still running strong.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try a different network cable for starters, yours may be working well enough to get connected but not stay connected steadily.

Beyond that you would want to verify the DHCP lease time of your router, and also make sure it's running the latest firmware, even if it's brand new there's no telling how long it sat on a shelf before it got shipped/sold.

The NAT issue that was posted is not going to be related to actual disconnects, that is a UPnP limitation in some of the firmwares for this router trying to let more than 1 device use the same channel/port to talk to xbox live.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

actually I found this page while I was researching made the suggested changes and so far its been pretty good I'll see how it holds up...      homecommunity.cisco.com/.../345674

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

nevermind it was fine for about 2 days now its back to losing connection after 15 minutes of playing LA Noire

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you please take a few minutes to review this post, and then answer the questions in a new post here?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in?  USA, PENNSYLVANIA

Modem brand & model number: SURFBOARD SB5101N

Router brand & model number:  LINKSYS E2000

Network Connection Type: Wireless/Wired   WIRED

If Wireless, what type of encryption are you using?  N/A

Things you have tried:  RESET, CHANGING SETTINGS

Is UPnP Enabled? Yes/no/Unknown   UNKNOWN

Is NAT Type Open? YES

Any Error Codes you encounter: NONE

What type of internet do you have? Cable/DSL/T1/3G?  CABLE

Who is your ISP(Internet Service Provider)?   ATLANTIC BROADBAND

When you run "Test Xbox LIVE connection" what is the exact message shown on screen?  NETWORK: CONNECTED, INTERNET: CONNECTED, XBOX LIVE: CONNECTED

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Make sure you have the very latest firmware running on your router, if that doesn't help try setting it up like this:- www.unofficialguidetolive.co.uk/.../62-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

how do i check my firmware?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ok updated my firmware to newest version...still dropping wired connection...???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you try setting up the router as per that link I posted that covers the E1000? Its virtually the same router

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.