lord of the rings extended dvd not playing.

There was already a thread on this earlier which didn't have a solution except contact customer service. I contacted them and they couldn't do anything. The original thread was over a year old. Why is this not fixed yet? I'm trying to watch the Lord of the Rings the fellowship extended edition DVD on the the XBOX One and I just have a black screen. Supposedly it has something to do with the encoding on the disk, but either way it plays on the Xbox 360. It should work on the Xbox One as well. Can they not send out an update that allows it to play the other encoding?

 

Question Info


Last updated July 3, 2018 Views 64 Applies to:

Oh man that sucks! Just tried it on mine and it works fine so not sure what to say

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi G0AT O3, 

Sorry you're having problems playing your movie. Viewing another thread with this same issue it looks like Microsoft is aware of the issue and they're trying to fix it. I would do as Ms Quinzel suggests and contact the manufacturer of the DVD to see if they have replacement copies that play correctly for you.

Forum Link

MCP. MCDST. LVL 80

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Seems like it's a software problem on Microsoft's side, but it does not seem like they are getting on it at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, I'm seeing this as well.  Surprised this issue has persisted as long as it has.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.