Live TV Issues

My TV is a Panasonic TC-L58E60, and my cable box is a Pace RNG2000N Dallas.  My problem, I believe, seems to be when the resolution of the output from the cable box changes.  If I change channels between 1080i channels, or between 720p channels, or between 480i channels, there's no lag.  But if I change, from, say, NBC over to Fox, there's about a 30 second delay.  I can't set the box to a set output, such as 720p, as I've seen suggested around the forums.  My audio options from my box are "TV Speakers," "Stereo" and "Advanced."  If I choose Stereo, it's so super quiet I can't hear anything, so I go with Advanced, which gives more audio options.  I have compression set to heavy and have tried stereo output set to both "stereo" and "matrix."  I tried the Surround Sound beta option under troubleshooting on the Xbox, but I could hardly hear anything on channels like Fox and NBC

I also get a lot of audio sync issues.  Watching an Amazon instant video last night, the sound was lagging just enough to be annoying.  Watching a basketball game from the DVR yesterday, you'd hear the basketball hit the ground right about when it was back up in the players hand.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

A lot of this sounds like your cable box more than the Xbox One. First turn compression to off. Leaving it on heavy mutes a lot of the sound and this could be part of your audio problems. As for video issues, make sure your cable box is set to the proper video settings to match your tv signal and what your tv can handle. Try starting with setting everything to 720p and see if it works. As for the channel changing, this is either a cable box setting issue or something not set right on the xbox. Also try setting the xbox one hdmi setting to automatic or if it is set there already, pick just hdmi..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Turn the box off then hit the menu button. This will put you into a user menu and you can set the 480p over ride to. 1080i. That should help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the tips, guys.

Jrocker - I've seen a lot of people preaching that same thing - set the output of the cable box to 720p.  Problem is, my cable box has no option to control the output.  If a channel is 720p, it's going to output 720p.  If a channel is 1080i, it's going to output 1080i.  :/  Also, I've tried both HDMI (auto detect) and HDMI with no difference.  I will try turning off audio compression to see what that does for me.

LordGarth - I'll give that a shot and see if it helps.

Thanks again.  I'll report back after I'm home and able to try these things out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After sitting here pondering how I could hit Menu on the Xbox after turning it off, I realized that you meant the CABLE box.  Wow, a wealth of interesting settings in there.  I turned off all available resolutions except for 720p and it actually appears to have fixed the problem!

I also changed the audio to uncompressed stereo.  I'll see if it helps with my audio issues.

Thank you for the assistance.  I never would have found that menu on the cable box otherwise.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.