LIVE great connection, frequent drops. HELP PLEASE

Hey everybody,

I just moved and set up my new internet service and I'm having some very frusterating issues with LIVE.

I can connect to LIVE fine, not even a little laggy, but I can only play for about an hour before my connection is dropped, sometimes less. This is becoming very frusterating. It doesn't slow down, it doesn't get bad and then cut out, it just is working perfectly but then suddenly completely drops.

The thing is tho, when i run the connection test, it connects back fine and I can log right back in. So, its only dropped for a second, but enough to kick me off.

What Country/State/Province do you live in?   USA / Boston, MA
Router brand & model number:  Motorola SBG6580
Network Connection Type:   Wired (Madcatz wireless adapter, but connects to the xbox via ethernet)
Things you have tried: nothing yet, other than the standard "unplug-replug"  both microsoft and comcast are so fond of and looking for someone else who has solved this problem, which I'm yet to find
Is UPnP Enabled?  yes
Is NAT Type Open?  sometimes. (sometimes open, sometimes moderate)
Any Error Codes you encounter:  none
What type of internet do you have?  Cable, 24mbps download
Who is your ISP(Internet Service Provider)?  Comcast
When you run "Test Xbox LIVE connection" what is the exact message shown on screen? either nothing, or the whole NAT bit

I dont think it has anything to do with NAT, because before i moved i was moderate all the time and it worked perfectly fine.

If anybody has so much as a clue as to what is going on, i would GREATLY appreciate it.

Thanks

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Do you have a link to your wireless adapter? I'm not familiar with that one, and it may not be supported.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

http://www.madcatz.com/productinfo.asp?page=249&GSProd=4713&GSCat=99&CategoryImg=Xbox_360_Accessories 

I've been using this adapter for 3 or 4 years and its never given me a single problem, but i just moved.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah, unfortunately since it's a third party adapter it's not one we can support. Would it be possible to try an official Wireless Networking Adapter? That would ensure that your Xbox console is getting the best possible signal. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you're only here to advertise microsoft products, I'd rather have help from someone else. My wireless adapter works perfectly fine, the only difference is you don't get charged an arm and a leg for the first party logo.

The signal is strong, it just cuts out, which it didn't do at my old house. Which means the only variable we're working with here my new internet service. so, its either a router issue, an issue with Comcast, or an issue with the wiring of my 100 year old building.

Would port forwarding help maybe?

I've called Comcast and they've only given me the whole "unplug-and-replug" bit. no actual help

Anyone with something intelligent to say, your help would be greatly appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm sorry you feel that way! As I'm not familiar with your wireless adapter, I can't provide any further help unfortunately.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.