Live disconnecting and failing to reconnect

What Country/State/Province do you live in? Utah, USA
Modem brand & model number:  Netgear WNR2000V2
Router brand & model number: Same?

Things you have tried: Port forwarding, checked with isp, checked connection on laptop at the time of disconnect and failed reconnect
Is UPnP Enabled? Yes
Do you have a NAT error? If so, what is your NAT? No
Any Error Codes you encounter: Unknown
Who is your ISP(Internet Service Provider)? Not sure
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W: 0000-0021
X: 0000-F001
Y: 30A8-4840
Z: 0000-0000
ID FFFF-FFFF
L: 8015-190E
Q: 8007-0435
T: Wireless
A: 192.168.1.3/255.255.255.0
G: 192.168.1.1
D: 192.168.1.1, 0.0.0.0
N: Netgear68
S: WPA2
C: 11

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Howdy Glory! Has this always happened, or is this a new problem? To start, I would suggest power cycling (turn off then on) your router/modem for a few minutes, and letting them power back up and fully connect before you try using the network again. Post back if you need any more help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's happened since we set up internet at my mom's place. I kept thinking that it was just something to do with getting low service for a second or two, but we set up my little brother's xbox right next to the router and he's getting the same symptoms. It's most annoying when watching netflix as about every 15 minutes I have to sign back in. Even then, I only have about a 50/50 chance of it signing in. Otherwise, it passes the internet check but doesn't get the xbox live connection (hope that makes sense). Turning the modem off and back on has worked every time so far, but I was hoping for a more permanent solution that didn't make me get out of bed and walk to the other side of the house while everyone's trying to sleep, at least twice an hour.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Bump, also I'm going to try a power cycle in a few minutes and I'll let you guys know how it goes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Man that is a bummer. Lets get this fixed for ya. 

If you would go to speedtest.com and post back what your connection speed is, that would be a good first step.

Also, let me know how that power cycle goes. 

Cheers! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Uhh... the WNR2000 is a router, not a modem or gateway. There's going to be a modem in there unless you get your signal from a WISP (Wireless Internet Service Provider) who uses WiFi. Who's your ISP?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the help you guys. Sorry I lost the thread and have spent the last week traveling for work. Anyway, I'm gone now and won't be able to work on the issue for a few months. I'll bookmark this page and if the issue is still occuring when I get back I'll start a new thread with a link to this page so that we can continue with it.

Thanks again for the responses, you guys are awesome

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.