linksys E 1500 issues

OK so i can go wireless to my router but...........................I am getting a "NAT" moderate.  My solution is to go wired.  Whenever i try to wire into my router i get the usual no ISP made or automatically made.  Then to need to change MAC alternate.  What the F am i doing wrong.  I can go wireless but i want to SSSSSSpeed up.  so i thought the wired solution would help.  Can some one please help me on this.....I did in fact run through all the support on the F-in x.box. support.  It gave me nothing but 2 hours of my life wasted that i will bever get in back.....Some one out there please for the help of god help me get this thing hardwired in to my router......did i say please enough....if not please again and thank you in advanced

 

 

Question Info


Last updated July 4, 2018 Views 18 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey mate, we'd love to help, but we'll need a bit more info first. Please take a few minutes to answer the bold questions here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in?   USA

Modem brand & model number: Starbridge Lynx 220

Router brand & model number: Linksys/Cisco E1500

Network Connection Type: Wireless/Wired

If Wireless, what type of encryption are you using?  Wireless works trying to go wired

Things you have tried:

Is UPnP Enabled? Yes/no/Unknown:  Yes

Is NAT Type Open? Moderate Level on Xbox cant find where to make it better

Any Error Codes you encounter:  Router not assigning IP addresses and Also not able to use a static

What type of internet do you have? Cable/DSL/T1/3G?  DSL

Who is your ISP(Internet Service Provider)?  Century Link

When you run "Test Xbox LIVE connection" what is the exact message shown on screen?

Unable to assign IP and also no static IP can be used

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

If your wired just reset your Xbox network settings back to factory defaults and leave the settings like that, that should work fine and be able to get an ip address from your Linksys.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That did not work either

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Has your Xbox ever worked wired ? Have you tried connecting directly to the modem as a test?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

never been wired and i tried straight to the modem and nothing

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your starbridge Lynx 220 could be your issue.

It is a "Gateway" device, which means it has its own firewall and NAT functions.  Your Linksys will not work behind the 220 until you set the 220 up correctly.  Typically this means putting the 220 in "bridge" mode.   You will have to ask your ISP how to put it in bridge mode.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

just call  then?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

weel its already bridged

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You should double check, to make sure it is "bridged" properly.  If you plug your Xbox directly into the 220, does it work ok.  If so, what kind of IP address does it get, "Public" or "Private".   (Private IP's start with 192.168).  

So try putting your Xbox Network settings on automatic and plugging it directly into your 220, and see what happens.

Post back with the first two groupings of the IP address it gets when operating this way.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.