Latence sur une des 2 consoles sur Black Ops 2

Bonjour à tous
Voilà, je sais très bien que les serveurs de Black Ops 2 ne sont peut-être pas encore stabilisé mais après quelques recherche, je me retrouve avec un soucis au niveau de la latence.

Mon frère et moi avons chacun une 360 et le soucis c'est que la première console connecté en ligne sur BO2 choppe une superbe connexion alors que celui qui allume sa console en second se retrouve avec de fameux temps de retard (impossible de tuer une personne quand on sait très bien qu'elle va passer par un endroit en étant viseur fixe mais je vous rassure en étant viseur fixe en plein milieu d'une pièce et seulement 3sec ce qui n'est pas de la campe hein

Est-ce un problème de mon côté ou bien je devrais plutot attendre que les serveurs se stabilisent car lorsque nous étions tout les deux sur nos ps3 avec Mw3, il n'y avait aucun soucis.

Les ports de mon routeur son ouvert sur l'ip fixe de la xbox de mon frère et le Dmz est activé sur ma ps3. Je n'ai pas encore testé de l'activé sur ma 360 qui est en ip automatique même si je doute que sa réglera ce problème.

En espérant avoir été clair et obtenir une réponse à ce soucis qui ne nous permet pas de jouer ensemble.

Merci d'avance

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

Salut,

 

Les serveurs COD ne sont pas incriminables car ils ne servent qu'à la mise en relation entre les utilisateurs, le problème vient certainement d'un NAT modéré sur une des deux consoles.

 

As-tu essayé la configuration suivante :

  • Vérifier qur l'UPnP est activé.
  • Passer les deux consoles en IP auto.
  • Supprimer toutes les règles d'ouverture de ports.
  • Effectuer un test de connexion sur les deux consoles.

Merci pour ton aide. Le nat est en ouvert sur les 2 consoles mais je vais testé ce que tu m'as dit. je viendrais par la suite donner les résultats obtenus. j'ai déjà effectuer un test de connexion et sa m'a l'air pas mal [View:http://www.speedtest.net/result/2359088802.png]

J'ai fait ce que tu m'as dit et même si une seul des 2 consoles est allumé rien ne fonctionne. Toujours ce temps de retard :s

Ok, donc il te reste comme test à effectuer :

    • Une console en IP statique plus règles pour les ports.
    • Une DMZ pour la seconde console.
    • Vérification du NAT.

 

Ce qui est le plus surprenant c'est que même avec un NAT ouvert sur les deux consoles, le dysfonctionnement survienne.

 

As-tu testé un d'autres jeux en multi avec la même configuration ?

Merci j'ai retesté en désactivant  tout les ports et sa à l'air de fonctionner sur les 2 Xbox360. Un grand merci à toi Boombaa ^^